Unable to process Australian ID checks
Incident Report for First AML
Resolved
This incident has been resolved.
Posted Apr 24, 2024 - 16:13 NZST
Monitoring
Our third party provider has implemented a fix and we are monitoring the results
Posted Apr 24, 2024 - 15:59 NZST
Identified
We have identified an issue with a third party check provider, they are aware and will notify us once the issue is resolved
Posted Apr 24, 2024 - 12:59 NZST
This incident affected: APAC Region (Electronic Individual Verification and Secure Web Forms) and EU Region (Electronic Individual Verification and Secure Web Forms).