KYB Unwrap unavailable

Incident Report for First AML

Resolved

The KYB Unwrap provider has resolved their issue.
Posted Aug 13, 2025 - 18:16 NZST

Update

We are continuing to investigate this issue.
Posted Aug 13, 2025 - 17:00 NZST

Investigating

We are currently investigating an issue with one of our KYB Unwrap providers.
Posted Aug 13, 2025 - 16:58 NZST
This incident affected: APAC Region (KYB Unwrap) and EU Region (KYB Unwrap).