DVS outage causing failures running Australian ID document checks
Incident Report for First AML
Resolved
This incident has been resolved.
Posted Sep 06, 2024 - 16:47 NZST
Identified
There is currently a DVS service outage which is causing Australian ID document checks to fail
Posted Sep 06, 2024 - 13:27 NZST
This incident affected: APAC Region (Electronic Individual Verification and Secure Web Forms) and EU Region (Electronic Individual Verification and Secure Web Forms).