KYB Unwrap & Profile Search Unavailable

Incident Report for First AML

Resolved

We're not longer seeing errors from our downstream provider.
Posted Dec 11, 2025 - 09:03 NZDT

Monitoring

Success rates have improved but we continue to monitor the situation.
Posted Dec 11, 2025 - 08:21 NZDT

Investigating

We are currently monitoring an issue with the KYB Unwrap functionality due to a downstream system. We will provide an update as soon as possible. Success rates have improved but we continue to monitor the situation.
Posted Dec 11, 2025 - 06:20 NZDT
This incident affected: APAC Region (KYB Unwrap) and EU Region (KYB Unwrap).