Intermittent Screening Outage
Incident Report for First AML
Resolved
This incident has been resolved
Posted Oct 23, 2024 - 04:54 NZDT
Investigating
We are investigating an issue with a downstream provider causing intermittent errors when triggering screening checks.
Posted Oct 22, 2024 - 21:38 NZDT
This incident affected: APAC Region (FirstAML Platform) and EU Region (FirstAML Platform).